Yahoo weather heeft de layout een beetje aangepast, dus de 5 daagse voorspelling werkte niet meer. Ik heb geprobeerd om die nieuwste versie van de module MS Weather te downloaden, maar op een of andere manier ben ik nu geblokkeerd door Nuke Sentinel 2.0.2 . Ik heb het probleempje dus maar zelf gefixed, het was niet moeilijk:

De Yahoo-mensen hebben de layout een beetje aangepast, het enige dat aangepast moet worden is class.msweather.php. Vind de regel die zegt
&lt!--ENDFC--&gt
en verander dit in
&lt!-- END FORECAST --&gt
Let op de spaties !